Kategorien
Administration Windows

Netzlaufwerke vs. Standby

Nicht selten sind die Netzlaufwerke nach der Rückkehr aus dem Standby-Modus verschwunden bzw. funktionieren nicht mehr, obwohl sie noch angezeigt werden… warum und was dagegen tun?

Oft ist der Grund, daß auch die Netzwerkkarte im Energiesparmodus abgeschaltet wird, das kann den problemhaften Effekt schon hervorrufen.
Um das zu verhinden, einfach über den Gerätemanager die Netzwerkkarte (Netzwerkadapter) auswählen und per Rechtsklick in die Eigenschaften gehen. Dort im Bereich Energieverwaltung die Option „Computer kann das Gerät ausschalten, um Energie zu sparen.“ deaktivieren.

In einigen Fällen funktioniert das leider nicht (Wer weiß warum, darf es gerne als Kommentar hinterlassen!), da kann dann ein kleines Batch-Script helfen, das per Doppelklick gestartet wird und die Verbindungen wieder korrekt herstellt. Genutzt wird dabei der DOS-Befehel net use:

@echo off

:: Netzlaufwerk X: trennen, falls notwendig
NET USE x: /d

:: Netzlaufwerk X: neu verbinden mit Angabe (optonal) von Logindaten 
NET USE x: \"server""laufwerk" /user:"user" password:"Kennwort"

Tipp: Es kann ebenfalls sinnvoll sein, vor dem neuen Verbinden des Netzlaufwerkes den entsprechenden Server anzupingen um die Verbindung zu prüfen.

Sollte das dann auch noch nicht zum gewünschten Erfolg führen, könnte es helfen auch die HD nicht in den Schlafmodus schicken zu lassen. Das hat in einem Fall für uns auch schon einmal das Problem behoben.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.